debian/rules
author František Kučera <franta-hg@frantovo.cz>
Thu Jul 05 13:19:19 2012 +0200 (2012-07-05)
changeset 119 f5b57e221e38
permissions -rwxr-xr-x
mezery, tabulátory
     1 #!/usr/bin/make -f
     2 # -*- makefile -*-
     3 # Sample debian/rules that uses debhelper.
     4 # This file was originally written by Joey Hess and Craig Small.
     5 # As a special exception, when this file is copied by dh-make into a
     6 # dh-make output file, you may use that output file without restriction.
     7 # This special exception was added by Craig Small in version 0.37 of dh-make.
     8 
     9 # Uncomment this to turn on verbose mode.
    10 #export DH_VERBOSE=1
    11 
    12 # Default rule
    13 %:
    14 	dh $@ 
    15 
    16 #override_dh_auto_clean:
    17 #	ant init
    18 #	ant delete.local
    19