debian/rules
author František Kučera <franta-hg@frantovo.cz>
Sun Oct 30 22:15:03 2011 +0100 (2011-10-30)
changeset 113 a059aecd1794
permissions -rwxr-xr-x
Ověřování uživatelů: uživatele budeme mít jako objekt, ne jen jako String/boolean – aby šel rozšiřovat o případné další informace.
     1 #!/usr/bin/make -f
     2 # -*- makefile -*-
     3 # Sample debian/rules that uses debhelper.
     4 # This file was originally written by Joey Hess and Craig Small.
     5 # As a special exception, when this file is copied by dh-make into a
     6 # dh-make output file, you may use that output file without restriction.
     7 # This special exception was added by Craig Small in version 0.37 of dh-make.
     8 
     9 # Uncomment this to turn on verbose mode.
    10 #export DH_VERBOSE=1
    11 
    12 # Default rule
    13 %:
    14 	dh $@ 
    15 
    16 #override_dh_auto_clean:
    17 #	ant init
    18 #	ant delete.local
    19